summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:59:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:37 +0200
commit216690e9ad7041703e851828e5185cec36ef6ba2 (patch)
tree05d77ac1574064966c362b49e9ecc9391c3ec1d0 /gnu/packages/tex.scm
parentafaf65255d40e0294f6a16c0abc9c431bf575dfc (diff)
gnu: Add texlive-ulqda.
* gnu/packages/tex.scm (texlive-ulqda): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm36
1 files changed, 36 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5741f32abd..b8a5ec6f32 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6826,6 +6826,42 @@ is used by logicians for denoting a consequence relation, related to a given
logic, between a collection of formulas and a derived formula.")
(license license:lppl)))
+(define-public texlive-ulqda
+ (package
+ (name "texlive-ulqda")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ulqda/" "scripts/ulqda/"
+ "source/latex/ulqda/" "tex/latex/ulqda/")
+ (base32
+ "07jzmk0p4l28dxxqqpma4px9riykg0zynnjycyripg2m76a9ah2g")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (arguments
+ (list #:link-scripts #~(list "ulqda.pl")
+ #:tex-format "latex"))
+ (native-inputs
+ (list (texlive-updmap.cfg
+ (list texlive-dot2texi
+ texlive-hypdoc
+ texlive-moreverb
+ texlive-pgf
+ texlive-soul
+ texlive-subfigure
+ texlive-xkeyval))))
+ (inputs (list perl))
+ (home-page "https://ctan.org/pkg/ulqda")
+ (synopsis "Support of Qualitative Data Analysis")
+ (description
+ "The package is for use in Qualitative Data Analysis research. It
+supports the integration of Qualitative Data Analysis (QDA) research tasks,
+specifically for Grounded Theory, into the LaTeX work flow. It assists in the
+analysis of textual data such as interview transcripts and field notes by
+providing the LaTeX user with macros which are used to markup textual
+information.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")