summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 17:00:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:39 +0200
commit3517d572d0399f5bf5a603b13bcd8999908f9616 (patch)
tree809d0efc13bfac08347fe471ebda900fa20a0d8f /gnu/packages/tex.scm
parentf4e9fd923facffa2b952b8de16e73bb6d1bbb75a (diff)
gnu: Add texlive-youngtab.
* gnu/packages/tex.scm (texlive-youngtab): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7a19335f51..8d4de445ae 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6969,6 +6969,27 @@ provides three output modes: LaTeX, PostScript and PDF.")
and a LaTeX package for using them.")
(license license:lppl1.3c)))
+(define-public texlive-youngtab
+ (package
+ (name "texlive-youngtab")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/youngtab/"
+ "source/generic/youngtab/"
+ "tex/generic/youngtab/")
+ (base32
+ "054dqrcrj32nsngjhxa7nig9ylz0p6smdaqc02mdpy299fwm23f2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/youngtab")
+ (synopsis "Typeset Young-Tableaux")
+ (description
+ "This package provides a package for typesetting Young-Tableaux,
+mathematical symbols for the representations of groups, providing two macros,
+@code{\\yng(1)} and @code{\\young(1)} to generate the whole Young-Tableau.")
+ (license license:lppl1.0+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")