summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:58:57 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:35 +0200
commit46431ff8dfc4c03f684fa8ece68aab8fbdd77115 (patch)
tree94a59971877709642a2be1ad59771b567d2ec4cd /gnu/packages/tex.scm
parentebb989f72c9c9a4005addf20690ce74c454f0168 (diff)
gnu: Add texlive-tiscreen.
* gnu/packages/tex.scm (texlive-tiscreen): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 329bd83a3a..43915e030d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6787,6 +6787,24 @@ aesthetic features. The standard macro @code{\\newtheorem} may be redefined
to use the environment.")
(license license:lppl)))
+(define-public texlive-tiscreen
+ (package
+ (name "texlive-tiscreen")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tiscreen/" "tex/latex/tiscreen/")
+ (base32
+ "1nrwai8qg26412jm8v3vgy7m4qk2kq6asc33j5a76z2ixnnhjlps")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tiscreen")
+ (synopsis "Mimic the screen of older Texas Instruments calculators")
+ (description
+ "This package mimics the screen of older Texas Instruments dot matrix
+display calculators, specifically the TI-82 STATS.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")