summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:47:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:21 +0200
commit56d4b7624586407140430fbb5abf607c42c51f13 (patch)
tree4a452db0d4933781d93f41d6f67861de6b53bc6d /gnu/packages/tex.scm
parent17503d1fce4c3a6791da9ab8163d4eff9f4b62cb (diff)
gnu: Add texlive-shuffle.
* gnu/packages/tex.scm (texlive-shuffle): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2f039644e8..b84d8fe005 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6051,6 +6051,28 @@ book.")
electrical and electronics engineers and graph theorists.")
(license license:lppl)))
+(define-public texlive-shuffle
+ (package
+ (name "texlive-shuffle")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/shuffle/"
+ "fonts/source/public/shuffle/"
+ "fonts/tfm/public/shuffle/"
+ "source/latex/shuffle/" "tex/latex/shuffle/")
+ (base32
+ "06ah481pi9bdbh1f9kpk66wa8yv9qbaif1b3l80415wcxijsxp24")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/shuffle")
+ (synopsis "Symbol for the shuffle product")
+ (description
+ "The bundle provides a LaTeX package and a font (as Metafont source) for
+the shuffle product which is used in some part of mathematics and physics.")
+ (license license:public-domain)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")