summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:50:07 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:25 +0200
commit5ab8d54fbcf33e821bc72904a5f500230dd75c05 (patch)
treef4a755ce5de6ca438aed8ca6da73c5fa14971f2b /gnu/packages/tex.scm
parent235bfcd7299915123db70a059fa14089daf1db2b (diff)
gnu: Add texlive-spbmark.
* gnu/packages/tex.scm (texlive-spbmark): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5168d6b7c7..c6abbb96d0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6246,6 +6246,26 @@ People who have to typeset a large number of matrices (like linear algebra
teachers) should find this package to be a real time saver.")
(license license:lppl1.3+)))
+(define-public texlive-spbmark
+ (package
+ (name "texlive-spbmark")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/spbmark/" "tex/latex/spbmark/")
+ (base32
+ "127z28ak94474jif94z0cgrm9ixjfa8lr9cx4i8ar8wksycadnms")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/spbmark")
+ (synopsis "Customize superscripts and subscripts")
+ (description
+ "This package provides three commands @code{\\super}, @code{\\sub} and
+@code{\\supersub} to improve the layout of superscripts and subscripts which
+can be adjusted with respect to relative position and format, and can be used
+in text and math mode.")
+ (license license:cc-by4.0)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")