summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 17:00:06 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:38 +0200
commit63cb61255cc21bd68d1c9a30bf946b53748ab275 (patch)
tree923a8a732b52abf4175d22448b824de2bf150d59 /gnu/packages/tex.scm
parent5408a71ca94f492d7237b4518a61ed0bbefa26e9 (diff)
gnu: Add texlive-xymtex.
* gnu/packages/tex.scm (texlive-xymtex): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b2e6cc6570..5e1c6c97e9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6922,6 +6922,27 @@ These arrows are usually used to give explanations concerning the mathematical
calculus presented.")
(license license:lppl1.3+)))
+(define-public texlive-xymtex
+ (package
+ (name "texlive-xymtex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xymtex/"
+ "source/latex/xymtex/"
+ "tex/latex/xymtex/")
+ (base32
+ "0xj8q4l2xv69sqdqkr4cqzldhnqxfymm0avhc220pl3q74cabh0b")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xymtex")
+ (synopsis "Typesetting chemical structures")
+ (description
+ "XyMTeX is a set of packages for drawing a wide variety of chemical
+structural formulas in a way that reflects their structure. The package
+provides three output modes: LaTeX, PostScript and PDF.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")