summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 17:00:57 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:40 +0200
commit784e3f1e547b814a894bc0b52f9e86860c686b25 (patch)
treea94606bd4e45e34ce9485ec8f2972556ae494955 /gnu/packages/tex.scm
parent52e9ee84afd978cdcddca3676ccfee93d861cdeb (diff)
gnu: Add texlive-ytableau.
* gnu/packages/tex.scm (texlive-ytableau): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dbe75a0216..1cb85ee221 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7014,6 +7014,28 @@ on and interacts with TikZ, which brings an enourmous flexibility for
customization of individual circuit.")
(license license:lppl1.3c)))
+(define-public texlive-ytableau
+ (package
+ (name "texlive-ytableau")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ytableau/"
+ "source/latex/ytableau/"
+ "tex/latex/ytableau/")
+ (base32
+ "1px1gbpbm0vrv8xhdf1gfb6q6fh564y3zra0kg1ab3hcixbqsfxa")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ytableau")
+ (synopsis "Many-featured Young tableaux and Young diagrams")
+ (description
+ "The package provides several functions for drawing Young tableaux and
+Young diagrams, extending the @code{young} and @code{youngtab} packages but
+providing lots more features. Skew and coloured tableaux are easy, and
+pgfkeys-enabled options are provided both at package load and configurably.")
+ (license license:lppl1.2+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")