summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:51:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:27 +0200
commit79622b3afe2c79795d783176bb9abbed51104168 (patch)
treef33d36227c115143719d14df5a60faaaa258cda8 /gnu/packages/tex.scm
parent091e151fa7876c886b6fe0531acecbc0b04892e6 (diff)
gnu: Add texlive-statmath.
* gnu/packages/tex.scm (texlive-statmath): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 80acc65d02..ef7d8c719c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6372,6 +6372,27 @@ graphs.")
results in a separate file; the format of the file is selectable.")
(license license:gpl3+)))
+(define-public texlive-statmath
+ (package
+ (name "texlive-statmath")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/statmath/"
+ "source/latex/statmath/"
+ "tex/latex/statmath/")
+ (base32
+ "0zqln39cambscblrqck9lw4krpqbhlasz58zvx84h8pmapwsk13g")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/statmath")
+ (synopsis "Simple use of statistical notation")
+ (description
+ "The package offers a number of notational conventions to be used in
+applied and theoretical papers in statistics which are currently lacking in
+the popular @code{amsmath} package.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")