summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:51:53 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:29 +0200
commit8f90233f02edd22ca5a357431f5e4fdd25c207d2 (patch)
treea81ba89f20b6984045051fb764264b1963c0e224 /gnu/packages/tex.scm
parent6f2764135ebe2fbe56553cdd584ddeb360dc8b87 (diff)
gnu: Add texlive-substances.
* gnu/packages/tex.scm (texlive-substances): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7a116152e5..f2aeb68e23 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6458,6 +6458,27 @@ conventions for alternatives, etc. The charts are drawn using the
@code{picture} environment (using @code{pict2e} for preference).")
(license license:lppl1.2+)))
+(define-public texlive-substances
+ (package
+ (name "texlive-substances")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/substances/"
+ "tex/latex/substances/")
+ (base32
+ "1lqg0bx34f7f9sva1lvvqdb7nfdaaf6lh23j0nwdy70z2g3kgkxp")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/substances")
+ (synopsis "Database of chemicals")
+ (description
+ "The package provides the means to create a database-like file that
+contains data of various chemicals. These data may be retrieved in the
+document; an index of the chemicals mentioned in the document can be
+created.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")