summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:59:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:38 +0200
commit9e23cdf88751464f5493596517c3b3be1c3a62a5 (patch)
treede3c163bed6e6773fbe7164aeba484e944d93681 /gnu/packages/tex.scm
parentc36e506c63fce030db3cef916014c1ae60857c8c (diff)
gnu: Add texlive-venn.
* gnu/packages/tex.scm (texlive-venn): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index deb00bf958..d368470591 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6883,6 +6883,22 @@ to define new units and changes the output concerning to the surrounding font
settings.")
(license license:lppl)))
+(define-public texlive-venn
+ (package
+ (name "texlive-venn")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/metapost/venn/" "metapost/venn/")
+ (base32
+ "08pp3b58lng4lfaphhpw5nrczlhj86kgi1ciq12f9241z4qgnq6q")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/venn")
+ (synopsis "Creating Venn diagrams with MetaPost")
+ (description "This package provides MetaPost macros for Venn diagrams.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")