summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:52:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:29 +0200
commit9fc353989728cdb962e489987dc19d852494ea90 (patch)
tree70c2c6ade1ce0a34b7314d6e7ece4e2dc0e8b819 /gnu/packages/tex.scm
parent8f90233f02edd22ca5a357431f5e4fdd25c207d2 (diff)
gnu: Add texlive-subsupscripts.
* gnu/packages/tex.scm (texlive-subsupscripts): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f2aeb68e23..4f0c741561 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6479,6 +6479,25 @@ document; an index of the chemicals mentioned in the document can be
created.")
(license license:lppl1.3+)))
+(define-public texlive-subsupscripts
+ (package
+ (name "texlive-subsupscripts")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/subsupscripts/"
+ "tex/latex/subsupscripts/")
+ (base32
+ "1f9yn6ic1yn4nl2s8ngbrrl1xflb4g2j0iw77563j5n7prgy1wrf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/subsupscripts")
+ (synopsis "Range of sub- and superscript commands")
+ (description
+ "The package provides a comprehensive and flexible set of commands for
+combinations of left and right sub- and superscripts.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")