summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2022-08-08 12:06:42 +0200
committerRicardo Wurmus <rekado@elephly.net>2022-08-08 12:25:30 +0200
commitd2470772c66172e940f555f24a76de873c29a137 (patch)
treea08dbbd067f67470ee3890de61e5bccbd17d3dd1 /gnu/packages/tex.scm
parent6db3b34d7203639ef4286c237a6e536259f92352 (diff)
gnu: Add texlive-cite.
* gnu/packages/tex.scm (texlive-cite): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 67c07afff9..6d3572cf25 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -978,6 +978,26 @@ LaTeX user is requesting.
Tip: installing @code{texlive-cbfonts} will automatically propagate this one.")
(license license:lppl1.3c+)))
+(define-public texlive-cite
+ (package
+ (inherit (simple-texlive-package
+ "texlive-cite"
+ (list "doc/latex/cite/" "tex/latex/cite/")
+ (base32
+ "0b1amznayxj80dmqbzcysmj7q8aksbyz98k6djsqi0mhwp1cd0fd")
+ #:trivial? #t))
+ (version (number->string %texlive-revision))
+ (home-page "https://ctan.org/pkg/cite")
+ (synopsis "Improved citation handling in LaTeX")
+ (description
+ "The package supports compressed, sorted lists of numerical citations,
+and also deals with various punctuation and other issues of representation,
+including comprehensive management of break points. The package is compatible
+with both hyperref and backref. The package is (unsurprisingly) part of the
+cite bundle of the author's citation-related packages.")
+ (license (license:fsf-free
+ "/share/texmf-dist/doc/latex/cite/README"))))
+
(define-public texlive-cm
(let ((template (simple-texlive-package
"texlive-cm"