summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:50:29 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:26 +0200
commite3f4f01604bc148e795c5a98be40a8ed61ac36c3 (patch)
treef886ae7023b6186b54cb3f214ec9069dffdd179d /gnu/packages/tex.scm
parente143f9740d4634af762d36c03350d6c743ec79c3 (diff)
gnu: Add texlive-statex.
* gnu/packages/tex.scm (texlive-statex): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 63cf5932f5..7dabb18347 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6287,6 +6287,25 @@ engineering, those small structures are a key part for teaching. This package
permits to create such 2D and 3D structures in a very fast and simple way.")
(license (list license:gpl3+ license:lppl1.3+))))
+(define-public texlive-statex
+ (package
+ (name "texlive-statex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/statex/" "tex/latex/statex/")
+ (base32
+ "02zd9877kryv749lyxlswdkdfbgc4i1d2vvbkaplxq81njxipxry")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/statex")
+ (synopsis "Statistics style")
+ (description
+ "This package provides a package defining many macros for items of
+significance in statistical presentations. An updated, but incompatible,
+version of the package is available: @code{statex2}.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")