summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:58:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:35 +0200
commitebb989f72c9c9a4005addf20690ce74c454f0168 (patch)
treee606a0f141f86c38181326a80cb2d8a4c7912484 /gnu/packages/tex.scm
parenta64e00b6940bd6d872ba50b1f9f0ebade1015f52 (diff)
gnu: Add texlive-thmbox.
* gnu/packages/tex.scm (texlive-thmbox): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7f668d3252..329bd83a3a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6766,6 +6766,27 @@ of one's notes from one textbook to another can be achieved relatively easily
by changing package options.")
(license license:lppl1.3+)))
+(define-public texlive-thmbox
+ (package
+ (name "texlive-thmbox")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/thmbox/" "source/latex/thmbox/"
+ "tex/latex/thmbox/")
+ (base32
+ "0ibs75aqla6z3lww0xpxd0biarla8hhx9zz245isy9ks8q231v1l")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/thmbox")
+ (synopsis "Decorate theorem statements")
+ (description
+ "The package defines an environment thmbox that presents theorems,
+definitions and similar objects in boxes decorated with frames and various
+aesthetic features. The standard macro @code{\\newtheorem} may be redefined
+to use the environment.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")