summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:58:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:34 +0200
commitf261f23cf738e6822ea6f8c0f4b546d4873d2660 (patch)
tree14001ba6e2b162e017f612bacf6750a5a37407cf /gnu/packages/tex.scm
parent78b0512f828758c594702adff2315317adbf66a9 (diff)
gnu: Add texlive-textgreek.
* gnu/packages/tex.scm (texlive-textgreek): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0759118d44..fea07d6636 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6700,6 +6700,27 @@ mathematical proofs and to construct programs. This package provides macros
that support calculational proofs and Dijkstra's guarded command language.")
(license license:bsd-1)))
+(define-public texlive-textgreek
+ (package
+ (name "texlive-textgreek")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/textgreek/"
+ "source/latex/textgreek/"
+ "tex/latex/textgreek/")
+ (base32
+ "0a0x07xyy1akqwya54k5bf3f8k4vcrv4hfmijmcp60ikw4v5gha1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-greek-fontenc))
+ (home-page "https://ctan.org/pkg/textgreek")
+ (synopsis "Upright greek letters in text")
+ (description
+ "This package provides macros to use upright greek letters as text
+symbols.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")