summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-23 03:57:57 -0400
committerMark H Weaver <mhw@netris.org>2018-03-23 04:43:51 -0400
commit24fe4b596d004bca179b2e55bc3071e5f8e7891f (patch)
tree255da022b502be8fa633d13c158ad8bd95624cc4 /gnu/packages/tex.scm
parent6fea8adec913f29e20acc50b6e2f24341790ce50 (diff)
gnu: texlive-bin: Use invoke.
* gnu/packages/tex.scm (texlive-bin)[arguments]: Use invoke in the 'postinst' phase.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1416a00251..9fcf31752d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -191,7 +191,7 @@
(with-directory-excursion "texlive-extra"
(apply unpack (list #:source texlive-extra))
(apply patch-source-shebangs (list #:source texlive-extra))
- (system* "mv" "tlpkg" share))))))))
+ (invoke "mv" "tlpkg" share))))))))
(synopsis "TeX Live, a package of the TeX typesetting system")
(description
"TeX Live provides a comprehensive TeX document production system.