summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-04 14:31:29 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-14 09:24:51 -0500
commit56edfeec6c69fd54a4d6035138b081c529a334a4 (patch)
tree74daa9b5e800714ab4f1432f258205fa2a4d592a /gnu/packages/tex.scm
parent18d4d15d4a86fb948181b4eacd472a10f52242ea (diff)
gnu: Add texlive-tipa.
* gnu/packages/tex.scm (texlive-tipa): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b51b4672ea..aad8d91d81 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3536,6 +3536,29 @@ distribution.")
(description "This is a very limited subset of the TeX Live distribution.
It includes little more than the required set of LaTeX packages.")))
+(define-public texlive-tipa
+ (package
+ (inherit (simple-texlive-package
+ "texlive-tipa"
+ (list "/tex4ht/ht-fonts/alias/tipa/"
+ "/doc/fonts/tipa/"
+ "/fonts/map/dvips/tipa/"
+ "/fonts/source/public/tipa/"
+ "/fonts/tfm/public/tipa/"
+ "/fonts/type1/public/tipa/"
+ "/tex/latex/tipa/")
+ (base32
+ "1h53dscv8z6fsa0ax5dys3x11b2f1g60l22hpdf7c88cvdhcs8sn")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/tipa")
+ (synopsis "Fonts and macros for IPA phonetics characters")
+ (description "These fonts are considered the \"ultimate answer\" to IPA
+typesetting. The encoding of these 8-bit fonts has been registered as LaTeX
+standard encoding T3, and the set of addendum symbols as encoding
+TS3. \"Times-like\" Adobe Type 1 versions are provided for both the T3 and the
+TS3 fonts.")
+ (license license:lppl)))
+
(define-public texlive-latex-amsrefs
(package
(name "texlive-latex-amsrefs")