summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:32 +0200
commit676aac031f1e9284dd3b84a7d4236df31879ff2e (patch)
tree29b7035658afa2992e87edf4ef27fed407f1ddec /gnu/packages/tex.scm
parentf122aead0d612f74b186482d2ce260e94f194f20 (diff)
gnu: Add texlive-xbmks.
* gnu/packages/tex.scm (texlive-xbmks): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4a5cd97d5f..451488c054 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100023,6 +100023,26 @@ package. However, some features of @code{assoccnt} are not (yet) contained in
obsolete.")
(license license:lppl1.3+)))
+(define-public texlive-xbmks
+ (package
+ (name "texlive-xbmks")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xbmks/" "source/latex/xbmks/"
+ "tex/latex/xbmks/")
+ (base32
+ "0sgbd4083kiinhy7wq1fh6apx1ln1pyfkvl6k0822na9cxd2z560")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xbmks")
+ (synopsis "Create a cross-document bookmark tree")
+ (description
+ "The package defines the concept of a document bundle, which is a collection
+of documents that are to be built separately, but have a common bookmark
+tree.")
+ (license license:lppl1.2+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar