summaryrefslogtreecommitdiff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-04-25 23:32:17 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-04-25 23:32:17 +0300
commite287a0e402ee15eefa80c2804e487025507fe3b1 (patch)
tree852f4488b5d2f9895768e89af1e177f43442e0ff /gnu/packages/tls.scm
parentccf64b6a8b8718a8bb69719cf9ed2873464e3850 (diff)
gnu: gnutls: Don't embed a phase inside another phase.
* gnu/packages/tls.scm (gnutls)[arguments]: Adjust powerpc-linux phase 'increase-test-timeout to not be embedded inside another phase.
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index a01ab6a119..6d7cff41b0 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -252,14 +252,14 @@ living in the same process.")
(lambda _
(substitute* "tests/fastopen.sh"
(("^unset RETCODE")
- "exit 77\n")) ;skip
- #$@(if (target-ppc32?)
- ;; https://gitlab.com/gnutls/gnutls/-/issues/1354
- ;; Extend the test timeout from the default of 20 * 1000
- #~((add-after 'unpack 'increase-test-timeout
- (lambda _
- (setenv "GNUTLS_TEST_TIMEOUT" "60000"))))
- #~())))
+ "exit 77\n")))) ;skip
+ #$@(if (target-ppc32?)
+ ;; https://gitlab.com/gnutls/gnutls/-/issues/1354
+ ;; Extend the test timeout from the default of 20 * 1000
+ #~((add-after 'unpack 'increase-test-timeout
+ (lambda _
+ (setenv "GNUTLS_TEST_TIMEOUT" "60000"))))
+ #~())
(add-after 'install 'move-doc
(lambda* (#:key outputs #:allow-other-keys)
;; Copy the 4.1 MiB of section 3 man pages to "doc".