summaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2022-07-19 16:37:40 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2022-08-10 14:27:24 +0200
commitd67e290173007f4ed268fa3c9f8be87e4cc821c4 (patch)
treeca4b611381ccb65c9cb66a9a41a3cd24b17cabdb /gnu/packages/tryton.scm
parent2941b08c0a8e31e36b0af96efcf32c9cab2e0705 (diff)
gnu: Add trytond-currency-rs.
* gnu/packages/tryton.scm (trytond-currency-rs): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index e906e4f719..ed82a7ebec 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -1782,6 +1782,26 @@ currency and rate.")
National Bank as a source for currency exchange rates.")
(license license:gpl3+)))
+(define-public trytond-currency-rs
+ (package
+ (name "trytond-currency-rs")
+ (version "6.2.0")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_currency_rs" version))
+ (sha256
+ (base32 "05admscvj5m7anhji2ni9w2d8b33vlgcifda6jbrxdw8g4c0yivn"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "trytond_currency_rs"))
+ (native-inputs (%standard-trytond-native-inputs))
+ (propagated-inputs (list python-lxml trytond trytond-currency
+ python-zeep))
+ (home-page "https://docs.tryton.org/projects/modules-currency-rs")
+ (synopsis "Fetch currency rates from the Serbian National Bank")
+ (description "The @emph{Currency RS} Tryton module adds the Serbian
+National Bank as a source for currency exchange rates.")
+ (license license:gpl3+)))
+
(define-public trytond-customs
(package
(name "trytond-customs")