summaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2022-07-19 16:37:39 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2022-08-10 14:27:22 +0200
commitee32e4726e635be8133725243e4a129c09bd936f (patch)
tree4f758a6e3a30b237c1c690f33657fb2ccbb70421 /gnu/packages/tryton.scm
parente718ef4a1b75f52eaaeda71da73e2aa24e23aaf7 (diff)
gnu: Add trytond-account-move-line-grouping.
* gnu/packages/tryton.scm (trytond-account-move-line-grouping): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 6f23366e4c..f247605f90 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -778,6 +778,25 @@ average price of the posted invoice lines that are linked to it.")
(deprecated-package
"python-trytond-account-invoice-stock" trytond-account-invoice-stock))
+(define-public trytond-account-move-line-grouping
+ (package
+ (name "trytond-account-move-line-grouping")
+ (version "6.2.0")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_move_line_grouping" version))
+ (sha256
+ (base32 "1mrh17a55hkfj89vyx1jrmgzps4ig0m03c10ngsy4my6v6rnnn2r"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "trytond_account_move_line_grouping"))
+ (native-inputs (%standard-trytond-native-inputs))
+ (propagated-inputs (list python-sql trytond trytond-account))
+ (home-page "https://docs.tryton.org/projects/modules-account-move-line-grouping")
+ (synopsis "Tryton module to display account move lines grouped")
+ (description "The @emph{Account Move Line Grouping} Tryton module adds a
+view that displays move lines grouped.")
+ (license license:gpl3+)))
+
(define-public trytond-account-payment
(package
(name "trytond-account-payment")