summaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2022-07-19 16:37:39 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2022-08-10 14:27:24 +0200
commit2128adbc52b3a85f6ee69d196176a74884bb8816 (patch)
tree44eb81c6926d161b551472fd2c2e1e0ac675cfa5 /gnu/packages/tryton.scm
parentd75842363baaa9751fc1133f5e100fb4aee13553 (diff)
gnu: Add trytond-analytic-budget.
* gnu/packages/tryton.scm (trytond-analytic-budget): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 2bc7388af4..548d34ded6 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -1333,6 +1333,29 @@ required to analyse accounting using multiple different axes.")
(deprecated-package
"python-trytond-analytic-account" trytond-analytic-account))
+(define-public trytond-analytic-budget
+ (package
+ (name "trytond-analytic-budget")
+ (version "6.2.1")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_analytic_budget" version))
+ (sha256
+ (base32 "080a1s9w6n50xi2r7d3jkyk84rdqzggbqzhab9qjgppl67q85m8p"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "trytond_analytic_budget"))
+ (native-inputs (%standard-trytond-native-inputs))
+ (propagated-inputs (list trytond trytond-account-budget
+ trytond-analytic-account
+ trytond-company))
+ (home-page "https://docs.tryton.org/projects/modules-analytic-budget")
+ (synopsis "Allow creating budgets for analytic accounts in Tryton")
+ (description "The @emph{Analytic Budget} Tryton module provides the
+ability to set budgets for analytic accounts over a defined period of time.
+These budgets can then be used to track the total amount from relevant
+transactions against the budgeted amount.")
+ (license license:gpl3+)))
+
(define-public trytond-analytic-invoice
(package
(name "trytond-analytic-invoice")