summaryrefslogtreecommitdiff
path: root/gnu/packages/u-boot.scm
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-09-08 17:17:04 +0200
committerDavid Craven <david@craven.ch>2016-09-13 19:04:43 +0200
commit20f9c6764cb7479264d0d61870135d16898a185e (patch)
tree4e16ecbfd27a81262346dee41f561fde57eaf352 /gnu/packages/u-boot.scm
parente42a0771b7d7f0661be459658e31f5d65843ed75 (diff)
gnu: Add u-boot-beagle-bone-black.
* gnu/packages/u-boot.scm (u-boot-beagle-bone-black): New variable.
Diffstat (limited to 'gnu/packages/u-boot.scm')
-rw-r--r--gnu/packages/u-boot.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/u-boot.scm b/gnu/packages/u-boot.scm
index 7949d8a4c3..04231631a3 100644
--- a/gnu/packages/u-boot.scm
+++ b/gnu/packages/u-boot.scm
@@ -131,3 +131,6 @@ also initializes the boards (RAM etc).")
(define-public u-boot-malta
(make-u-boot-package "malta" "mips64el-linux-gnuabi64"))
+
+(define-public u-boot-beagle-bone-black
+ (make-u-boot-package "am335x_boneblack" "arm-linux-gnueabihf"))