summaryrefslogtreecommitdiff
path: root/gnu/packages/version-control.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-04-19 20:38:34 -0400
committerLeo Famulari <leo@famulari.name>2016-04-19 20:39:05 -0400
commit083b3a0e25a5369ac663081446a2f420cd2dbd6f (patch)
tree684e0b43d04446bcaa60ea4945595b3b0fefea23 /gnu/packages/version-control.scm
parentab39d8cbc152d0a1bf794e79312da576f441e1df (diff)
gnu: git: Update to 2.7.4 [fixes CVE-2016-2315 and CVE-2016-2324].
* gnu/packages/version-control.scm (git): Update to 2.7.4. (git-manpages)[source]: Update hash.
Diffstat (limited to 'gnu/packages/version-control.scm')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 3be89ce06e..117d01d5d0 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -113,14 +113,14 @@ as well as the classic centralized workflow.")
;; Keep in sync with 'git-manpages'!
(package
(name "git")
- (version "2.7.3")
+ (version "2.7.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/scm/git/git-"
version ".tar.xz"))
(sha256
(base32
- "1di96q86fq3pdn5d5v4fw9vf58gha5i9b3r880mxlh275n8ngi49"))))
+ "0ys55v2xrhzj74jrrqx75xpr458klnyxshh8d8swfpp0zgg79rfy"))))
(build-system gnu-build-system)
(native-inputs
`(("native-perl" ,perl)
@@ -292,7 +292,7 @@ everything from small to very large projects with speed and efficiency.")
version ".tar.xz"))
(sha256
(base32
- "0va9j0q9h44jqih38h4cmhvbmjppqq7zbiq70220m7hsqqkq824z"))))
+ "09ffk5c0dl1xg7xcvr0kadhspx4fr2spmlmcajzfycmap0ddhkyh"))))
(build-system trivial-build-system)
(arguments
'(#:modules ((guix build utils))