summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-22 00:41:30 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-22 00:44:59 +0100
commit157173bf1d42b6b466464aa361fcbb38438cdc15 (patch)
treed8f27c5da772e5f7c1c7aac9c61903b2a5c6c87e /gnu/packages/video.scm
parent234558f4a324efc1ec1d3cd6b8da83551563dada (diff)
gnu: youtube-dl: Update to 2020.11.21.1.
* gnu/packages/video.scm (youtube-dl): Update to 2020.11.21.1.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index c19097dadd..94451a3427 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2188,14 +2188,14 @@ To load this plugin, specify the following option when starting mpv:
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2020.11.19")
+ (version "2020.11.21.1")
(source (origin
(method url-fetch)
(uri (string-append "https://youtube-dl.org/downloads/latest/"
"youtube-dl-" version ".tar.gz"))
(sha256
(base32
- "17my2k6ksj2gch2j85laa5y8c448j4n6zfg85ljfg3zxnag4vhgq"))))
+ "0a9livib328z5j3kfndxys2193dvfs4hh38krx0idg0k26xp7cfl"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion