summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-03-03 17:29:56 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-03-03 17:35:49 +0200
commit4f889375f2e3c0606e83280cd7deee5c58e11cd4 (patch)
treee55fa5d29e0eb746031bf90af09d05dce518c276 /gnu/packages/video.scm
parentd2f555f59b7089176f92b674f8b78a6b9c3f4bcf (diff)
gnu: libopenshot: Fix tests on other architectures.
* gnu/packages/video.scm (libopenshot)[source]: Add patch. * gnu/packages/patches/libopenshot-fixup-tests.patch: New file. * gnu/local.mk (dist_patch_DATA): Register it.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 52f151bd78..c51352dcf8 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -3222,7 +3222,8 @@ create smoother and stable videos.")
(string-append set " CACHE PATH "
"\"Python bindings directory\")")))
#t))
- (patches (search-patches "libopenshot-tests-with-system-libs.patch"))))
+ (patches (search-patches "libopenshot-fixup-tests.patch"
+ "libopenshot-tests-with-system-libs.patch"))))
(build-system cmake-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)