summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 20:49:12 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-18 00:47:04 +0100
commit26057c361d9b99527a5bf45c793575e96ca532cb (patch)
treeb0b23929687da7e3ad6bc7302c418b73c315ef04 /gnu/packages/video.scm
parent7acc52f98bf471e7bd3858ac821f6080613d87be (diff)
gnu: youtube-viewer: Update to 3.5.2.
* gnu/packages/video.scm (youtube-viewer): Update to 3.5.2.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 12eb933966..70b4d28a10 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1517,7 +1517,7 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
(define-public youtube-viewer
(package
(name "youtube-viewer")
- (version "3.5.0")
+ (version "3.5.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1526,7 +1526,7 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
(file-name (git-file-name name version))
(sha256
(base32
- "1s7hv2a46cx2nbdykrijqfh8hdkf3zqn6q8sg3ajnnc5agaspyrg"))))
+ "0sx0f7jgc41a4anflw02zqk5yivydn02nn78kxkn3fik6xdmv3yd"))))
(build-system perl-build-system)
(native-inputs
`(("perl-module-build" ,perl-module-build)))