summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-08-06 01:48:43 -0400
committerLeo Famulari <leo@famulari.name>2018-08-07 16:51:57 -0400
commit6d777ff99c7a46516738581732a356a03c3663ff (patch)
tree5273dff8b1d717da030fbd68b90a6e42b6d5d894 /gnu/packages/video.scm
parent485638cd76f9c2cd35f8bd3e3c4ad03b337ce803 (diff)
gnu: FFmpeg: Support video stabilization with vidstab.
* gnu/packages/video.scm (ffmpeg)[inputs]: Add vidstab. [arguments]: Configure with vidstab.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 042711f7aa..3ebda12069 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -650,6 +650,7 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
("soxr" ,soxr)
("speex" ,speex)
("twolame" ,twolame)
+ ("vidstab" ,vidstab)
("x265" ,x265)
("xvid" ,xvid)
("zlib" ,zlib)))
@@ -701,8 +702,6 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
;; --enable-libutvideo enable Ut Video encoding and decoding via
;; libutvideo [no]
;; --enable-libv4l2 enable libv4l2/v4l-utils [no]
- ;; --enable-libvidstab enable video stabilization using
- ;; vid.stab [no]
;; --enable-libvo-aacenc enable AAC encoding via libvo-aacenc [no]
;; --enable-libvo-amrwbenc enable AMR-WB encoding via
;; libvo-amrwbenc [no]
@@ -730,6 +729,7 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
"--enable-libspeex"
"--enable-libtheora"
"--enable-libtwolame"
+ "--enable-libvidstab"
"--enable-libvorbis"
"--enable-libvpx"
"--enable-libxvid"