summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-05-31 00:27:03 -0400
committerMark H Weaver <mhw@netris.org>2018-05-31 00:27:03 -0400
commit0d6f84aab1c2f4cd8ce1b68215a7a77426dc6cd5 (patch)
tree714784ba10d8b4f9f33393d285d148024ba5dea8 /gnu/packages/video.scm
parent03d90319622a9fd9df1cf69cf123ed550e870276 (diff)
parent88a3465e4a467be92729fc37d8bda0155bbf5c52 (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index abf317e9ed..2278a3275e 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -366,13 +366,13 @@ H.264 (MPEG-4 AVC) video streams.")
(replace 'build
(lambda _
(let ((-j (list "-j" (number->string (parallel-job-count)))))
- (zero? (apply system* "rake" -j)))))
+ (apply invoke "rake" -j))))
(replace 'check
(lambda _
- (zero? (system* "rake" "tests/unit"))))
+ (invoke "rake" "tests/unit")))
(replace 'install
(lambda _
- (zero? (system* "rake" "install")))))))
+ (invoke "rake" "install"))))))
(home-page "https://mkvtoolnix.download")
(synopsis "Tools to create, alter and inspect Matroska files")
(description