summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-05-23 04:48:54 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-23 15:29:34 +0200
commit8332ac031c4edf5d8ace51a5a9a5bb1eeed1df31 (patch)
treecf7985c404202436841f65ec1ddcd9047dc3f8e8 /gnu/packages/video.scm
parenta5a568d246c3d5392aa812ea47009015617de5a0 (diff)
gnu: simplescreenrecorder: Update to 0.3.11.
* gnu/packages/video.scm (simplescreenrecorder): Update to 0.3.11. [inputs]: Use defaut FFMPEG version.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 1a47fc706a..7df318edfc 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2071,7 +2071,7 @@ making @dfn{screencasts}.")
(define-public simplescreenrecorder
(package
(name "simplescreenrecorder")
- (version "0.3.10")
+ (version "0.3.11")
(source
(origin
(method url-fetch)
@@ -2080,14 +2080,14 @@ making @dfn{screencasts}.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "02rl9yyx3hlz9fqvgzv7ipmvx2qahj7ws5wx2m7zs3lssq3qag3g"))))
+ "0l6irdadqpajvv0dj3ngs1231n559l0y1pykhs2h7526qm4w7xal"))))
(build-system cmake-build-system)
;; Although libx11, libxfixes, libxext are listed as build dependencies in
;; README.md, the program builds and functions properly without them.
;; As a result, they are omitted. Please add them back if problems appear.
(inputs
`(("alsa-lib" ,alsa-lib)
- ("ffmpeg" ,ffmpeg-3.4)
+ ("ffmpeg" ,ffmpeg)
("glu" ,glu)
("jack" ,jack-1)
("libxi" ,libxi)