summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-23 02:00:54 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-23 15:29:33 +0200
commitb284877c31bdacf79593c7e3f293d247563cbd71 (patch)
tree933168d4948677e552d5745694c5e4f890ee7f2e /gnu/packages/video.scm
parentafe0c03a4ec5e8430bdd3964d9692934ed7b9cde (diff)
gnu: x265: Return a boolean from the snippet.
* gnu/packages/video.scm (x265)[source]: End snippet with #t.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 05e16d734a..1a47fc706a 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -391,7 +391,9 @@ and creating Matroska files from other media files (@code{mkvmerge}).")
"18llni1m8kfvdwy5bp950z6gyd0nijmvi3hzd6gd8vpy5yk5zrym"))
(modules '((guix build utils)))
(snippet
- '(delete-file-recursively "source/compat/getopt"))))
+ '(begin
+ (delete-file-recursively "source/compat/getopt")
+ #t))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ; tests are skipped if cpu-optimized code isn't built