summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-11-18 10:36:31 +0100
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 15:10:53 -0400
commitaf2cfa4b38bf4fe861e3621699a035bab6cb96c8 (patch)
treec6e696cd39e2c0806c914f0c31b747d9d6318355 /gnu/packages/video.scm
parente7334321a53c21e11ee91b074916503c5798950c (diff)
gnu: libvpx: Update to 1.12.0.
* gnu/packages/video.scm (libvpx): Update to 1.12.0. (libvpx-next): Remove variable. * gnu/packages/jami.scm (ffmpeg-jami)[inputs]: Remove.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm20
1 files changed, 2 insertions, 18 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 3d621bb603..5863282011 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2374,7 +2374,7 @@ To load this plugin, specify the following option when starting mpv:
(define-public libvpx
(package
(name "libvpx")
- (version "1.11.0")
+ (version "1.12.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2383,7 +2383,7 @@ To load this plugin, specify the following option when starting mpv:
(file-name (git-file-name name version))
(sha256
(base32
- "00f1jrclai2b6ys78dpsg6r1mvcyxlna93vxcz8zjyia24c2pjsb"))
+ "1x12f2bd4jqd532rnixmwvcx8d29yxiacpcxqqh86qczc49la8gm"))
(patches (search-patches "libvpx-CVE-2016-2818.patch"))))
(build-system gnu-build-system)
(arguments
@@ -2413,22 +2413,6 @@ To load this plugin, specify the following option when starting mpv:
(license license:bsd-3)
(home-page "https://www.webmproject.org/")))
-;;; TODO: Merge into libvpx on staging.
-(define-public libvpx-next
- (package
- (inherit libvpx)
- (name "libvpx")
- (version "1.12.0")
- (source (origin
- (inherit (package-source libvpx))
- (uri (git-reference
- (url "https://chromium.googlesource.com/webm/libvpx")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1x12f2bd4jqd532rnixmwvcx8d29yxiacpcxqqh86qczc49la8gm"))))))
-
(define-public orf-dl
(let ((commit "2dbbe7ef4e0efe0f3c1d59c503108e22d9065999")
(revision "1"))