summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-05-24 23:55:54 +0200
committerRicardo Wurmus <rekado@elephly.net>2023-05-24 23:58:30 +0200
commitb06b841e57a59118d4813dbb1f0b4e2bbc929eea (patch)
tree3a352f9cd5888d4641c31da6aa53cc7c6062d59b /gnu/packages/video.scm
parenta1323e97e1c6b618a1ee8a01def19d3302718533 (diff)
gnu: gaupol: Delete sanity check phase.
The sanity check fails because there is no graphical display. * gnu/packages/video.scm (gaupol)[arguments]: Delete 'sanity-check phase.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index e6c437fbbe..7aa36461cd 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -5102,6 +5102,8 @@ video from a Wayland session.")
(wrap-program (string-append out "/bin/gaupol")
`("GST_PLUGIN_SYSTEM_PATH" ":" prefix (,gst-plugin-path))
`("GI_TYPELIB_PATH" ":" prefix (,gi-typelib-path))))))
+ ;; Can't create a GtkStyleContext without a display connection
+ (delete 'sanity-check)
(add-after 'unpack 'patch-data-dir
;; Fix some path variables that setup.py seems to garble.
(lambda* (#:key outputs #:allow-other-keys)