summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-05 22:56:44 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-06 01:04:46 +0200
commit0d7c75f0b81646c45e1afee1f8298b5e0274dd26 (patch)
tree00771689b6064ca11648aea56f4f68559e02bc23 /gnu/packages/video.scm
parente02babf4c5ff510537032cac8233f2775fc73843 (diff)
gnu: youtube-viewer: Update to 3.7.9.
* gnu/packages/video.scm (youtube-viewer): Update to 3.7.9. [inputs]: Add perl-memoize.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index c65d84ef02..148dee6ddc 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2368,7 +2368,7 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
(define-public youtube-viewer
(package
(name "youtube-viewer")
- (version "3.7.8")
+ (version "3.7.9")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2377,7 +2377,7 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
(file-name (git-file-name name version))
(sha256
(base32
- "1ckzzf35nbwlx5prvzjr52n28chyd479vhdk5w7vb2343az80mzi"))))
+ "16p0sa91h0zpqdpqmy348g6b9qj5f6qrbzrljn157vk00cg6mx18"))))
(build-system perl-build-system)
(native-inputs
`(("perl-module-build" ,perl-module-build)))
@@ -2390,6 +2390,7 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
("perl-libwww" ,perl-libwww)
("perl-lwp-protocol-https" ,perl-lwp-protocol-https)
("perl-lwp-useragent-cached" ,perl-lwp-useragent-cached)
+ ("perl-memoize" ,perl-memoize)
("perl-mozilla-ca" ,perl-mozilla-ca)
("perl-term-readline-gnu" ,perl-term-readline-gnu)
("perl-unicode-linebreak" ,perl-unicode-linebreak)