summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-12-12 09:02:49 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-12-12 09:02:49 -0500
commitf184be73defd62f46a14dbdb96df3fa61806f3be (patch)
tree842b127645c7a3f5ef6383262a3358a3340e4cda /gnu/packages/video.scm
parentc9974889ef69fbe6199a9bb1cb2fa5a594130114 (diff)
parent94e9651241b3e827531779717952d386535801f3 (diff)
Merge remote-tracking branch 'origin/master' into staging
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 78dbbebec1..4e2c7ff040 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -3161,7 +3161,7 @@ from sites like Twitch.tv and pipes them into a video player of choice.")
(define-public mlt
(package
(name "mlt")
- (version "7.8.0")
+ (version "7.12.0")
(source
(origin
(method git-fetch)
@@ -3170,7 +3170,7 @@ from sites like Twitch.tv and pipes them into a video player of choice.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "01589xpx1vgx1l1zjg553nbjks5wy31rdvyq1sjnbp9w7p7nzjdg"))))
+ (base32 "182i6fgn9aiskj62kj10cxf5wh233a241n7qvh0l95il01zmpfb3"))))
(build-system cmake-build-system)
(arguments
(list
@@ -4820,7 +4820,7 @@ transitions, and effects and then export your film to many common formats.")
(define-public shotcut
(package
(name "shotcut")
- (version "22.10.25")
+ (version "22.11.25")
(source
(origin
(method git-fetch)
@@ -4829,7 +4829,7 @@ transitions, and effects and then export your film to many common formats.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "12n179d1ymmzvlx5rzwmd89gwaa731b4y66nfl8wlr88wss4mncm"))))
+ (base32 "01qv0lb57kgmi5shcnhjwf47vqvbyjndxx6v7ha3sh4x5r8x0mrn"))))
(build-system qt-build-system)
(arguments
`(#:tests? #f ;there are no tests