summaryrefslogtreecommitdiff
path: root/gnu/packages/vim.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-02-22 11:47:50 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-02-22 11:57:38 +0200
commit4cdf734804a90b26402f7fd048a272bb8858fc8f (patch)
tree42b8b12866673082cd3124c4055d68522687643e /gnu/packages/vim.scm
parent4bd8b6b0ccefc46d61fb73e0e28586307d3c6f57 (diff)
gnu: Add neovim-asyncrun.
* gnu/packages/vim.scm (neovim-asyncrun): New variable. Change-Id: I8716ff4a1beeee3364973c12e0e6243a1b21afe6
Diffstat (limited to 'gnu/packages/vim.scm')
-rw-r--r--gnu/packages/vim.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index 59ff0b4a28..6b0680fcbe 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -1074,6 +1074,11 @@ NeoVim) to enable you to run shell commands in background and read output in the
quickfix window in realtime.")
(license license:expat)))
+(define-public neovim-asyncrun
+ (package
+ (inherit vim-asyncrun)
+ (name "neovim-asyncrun")))
+
(define-public vim-dispatch
(package
(name "vim-dispatch")