summaryrefslogtreecommitdiff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
authorcage <cage-dev@twistfold.it>2022-12-14 12:26:27 +0100
committerGuillaume Le Vaillant <glv@posteo.net>2022-12-19 13:42:35 +0100
commitd9c6f14af1bc38cb15b6b108e8a7f7c99ab39ced (patch)
treed96299c85618f18da2c2721ef97578e0e45c1b0c /gnu/packages/web-browsers.scm
parent8fe9a4ca1ff8cf2686a7ea4b58eaed5429a46e48 (diff)
gnu: tinmop: Update to 0.9.9.14.
* gnu/packages/web-browsers.scm (tinmop): Update to 0.9.9.14. [inputs]: Add imagemagick. Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index a2d6e399e9..a126902395 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -72,6 +72,7 @@
#:use-module (gnu packages gnupg)
#:use-module (gnu packages gtk)
#:use-module (gnu packages image)
+ #:use-module (gnu packages imagemagick)
#:use-module (gnu packages libevent)
#:use-module (gnu packages libidn)
#:use-module (gnu packages libunistring)
@@ -829,7 +830,7 @@ http, and https via third-party applications.")
(define-public tinmop
(package
(name "tinmop")
- (version "0.9.9")
+ (version "0.9.9.14")
(source
(origin
(method git-fetch)
@@ -838,12 +839,13 @@ http, and https via third-party applications.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0s73587wf29jzymlqrgcnci7w6wsfj1vcs7szxshsmaiszf0skwk"))))
+ (base32 "0xpqakqg4827wv92vvzwcvkqzr8d523fvnyjvnj4ac83d4w6nnls"))))
(build-system gnu-build-system)
(native-inputs
(list autoconf
automake
gnu-gettext
+ imagemagick
mandoc
nano
openssl