summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorAndré Batista <nandre@riseup.net>2023-01-19 13:48:01 -0300
committerEfraim Flashner <efraim@flashner.co.il>2023-01-22 11:27:56 +0200
commita5a990d07429cb836c3811930900d6cebdbfb35f (patch)
treed0752736580ee6d9d4184cbb23538b4de49ac931 /gnu/packages/web.scm
parent1fe2088eb922cdfa533d633a46478697f93ea59d (diff)
gnu: lighttpd: Update to 1.4.68.
* gnu/packages/web.scm (lighttpd): Update to 1.4.68. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index b0198946fa..32bda0b5be 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -839,7 +839,7 @@ stream. Remote control of the module is possible over HTTP.")
(define-public lighttpd
(package
(name "lighttpd")
- (version "1.4.65")
+ (version "1.4.68")
(source (origin
(method url-fetch)
(uri (string-append "https://download.lighttpd.net/lighttpd/"
@@ -847,7 +847,7 @@ stream. Remote control of the module is possible over HTTP.")
"lighttpd-" version ".tar.xz"))
(sha256
(base32
- "1gi84fsc7x4d7r5vpg4pcwfk6j80wxvv64m94d041g4zca5ac3xz"))))
+ "111kb3lkcvbxw46dnsrgx9pfbdpzb807ikkn9pd1lgmnaap3fvz5"))))
(build-system gnu-build-system)
(arguments
(list #:configure-flags