summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:02 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:02 +0200
commitd3d506a0d14cf5ad262cb7dfe80082c17ce333ae (patch)
treee84dd6004344f5208bd735c148f0505b082f604e /gnu/packages/web.scm
parent361b1eaeec867d6e68835cb43aa4d311491da745 (diff)
gnu: nginx-documentation: Update to 1.23.1-2869-9383e934e546.
* gnu/packages/web.scm (nginx-documentation): Update to 1.23.1-2869-9383e934e546.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 78ce60a494..34a2fea062 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -476,9 +476,9 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
(define-public nginx-documentation
;; This documentation should be relevant for the current nginx package.
- (let ((version "1.23.0")
- (revision 2862)
- (changeset "cf7551842617"))
+ (let ((version "1.23.1")
+ (revision 2869)
+ (changeset "9383e934e546"))
(package
(name "nginx-documentation")
(version (simple-format #f "~A-~A-~A" version revision changeset))
@@ -490,7 +490,7 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
(file-name (string-append name "-" version))
(sha256
(base32
- "1qfrcakj6dzdypn01dngjqvsi4b4fsbpxziy5m2x1rs1z6gv7ia3"))))
+ "0zq89cjj8vpxaanx378yaypvmcxk0my8c773acx545c5p75ghvbk"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no test suite