summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-05 18:45:11 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-05 19:33:10 +0200
commit1860b4152360a18ac562690c1f541e53537bf262 (patch)
tree47e408c17c4b574ae74561b1ec9e0bd50dd8a260 /gnu/packages/web.scm
parent53428597a690b409cdb66070ca4397ed76015e20 (diff)
gnu: websocketpp: Update to 0.8.2.
* gnu/packages/web.scm (websocketpp): Update to 0.8.2. [source]: Replace patch. * gnu/packages/patches/websocketpp-fix-for-boost-1.70.patch: Delete file. * gnu/packages/patches/websocketpp-fix-for-cmake-3.15.patch: New file. * gnu/local.mk (dist_patch_DATA): Add it.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index bd46ac9c2c..30ef341fa3 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1178,7 +1178,7 @@ other systems that want to manipulate WebAssembly files.")
(define-public websocketpp
(package
(name "websocketpp")
- (version "0.8.1")
+ (version "0.8.2")
(source
(origin
(method git-fetch)
@@ -1187,8 +1187,8 @@ other systems that want to manipulate WebAssembly files.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "12ffczcrryh74c1xssww35ic6yiy2l2xgdd30lshiq9wnzl2brgy"))
- (patches (search-patches "websocketpp-fix-for-boost-1.70.patch"))))
+ (base32 "1ww4fhl8qf12hkv6jaild8zzsygdspxm1gqpk2f63gv1xfi31wpm"))
+ (patches (search-patches "websocketpp-fix-for-cmake-3.15.patch"))))
(build-system cmake-build-system)
(inputs `(("boost" ,boost)
("openssl" ,openssl)))