summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-01 07:44:15 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-31 04:54:53 +0200
commit2cdc719193a2f77cf972219bd4f50eb152fb575f (patch)
treebb5d975d51a2645bf17ce0014ae50a539a927db3 /gnu/packages/web.scm
parent9cd760f13f96b975e7e85e2523c03561f515be2d (diff)
gnu: surfraw: Use INVOKE.
* gnu/packages/web.scm (surfraw)[arguments]: Substitute INVOKE for SYSTEM*.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 5776363b75..0fe9c5bdec 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4786,7 +4786,7 @@ handling many of the web standards in use today.")
(let* ((out (assoc-ref %outputs "out"))
(man (string-append out "/share/man/man1")))
(with-directory-excursion man
- (zero? (system* "gzip" "elvi.1sr")))))))))
+ (invoke "gzip" "elvi.1sr"))))))))
(inputs
`(("perl" ,perl)
("perl-www-opensearch" ,perl-www-opensearch)