summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-09-22 20:35:29 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-09-05 20:57:14 +0200
commit26ac5c90c134c12c8a3e40d1207859d09d11f7ab (patch)
treed395841d0394af39e7f25329b625a007ceb959b0 /gnu/packages/web.scm
parent352a5b639b2adfa343f5a786529bb112636757ea (diff)
gnu: nginx: Enable HTTP/2.0 (ngx_http_v2_module).
* gnu/packages/web.scm (nginx)[arguments]: Add ‘--with-http_v2_module’ flag.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index ac65a85365..377e366e27 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -162,6 +162,7 @@ and its related documentation.")
(let ((flags
(list (string-append "--prefix=" (assoc-ref outputs "out"))
"--with-http_ssl_module"
+ "--with-http_v2_module"
"--with-pcre-jit"
"--with-debug"
;; Even when not cross-building, we pass the