summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-01-15 01:00:02 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2023-01-15 01:00:02 +0100
commit92b6f227a079690a50d0c379f07211d0df86c7ef (patch)
tree6cc174ae86a6a09138d66d08d0e36f2868f7bfca /gnu/packages/web.scm
parent9f5a248fc96cf1bff38d1fbc2ca76a61648e25b8 (diff)
gnu: nginx-documentation: Update to 1.23.3-2916-178f55cf631a.
* gnu/packages/web.scm (nginx-documentation): Update to 1.23.3-2916-178f55cf631a.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index d4df02204a..c3180d4e29 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -483,9 +483,9 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
(define-public nginx-documentation
;; This documentation should be relevant for the current nginx package.
- (let ((version "1.23.1")
- (revision 2898)
- (changeset "0b7e004b5061"))
+ (let ((version "1.23.3")
+ (revision 2916)
+ (changeset "178f55cf631a"))
(package
(name "nginx-documentation")
(version (simple-format #f "~A-~A-~A" version revision changeset))
@@ -497,7 +497,7 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
(file-name (string-append name "-" version))
(sha256
(base32
- "027q7gnx7k3hgj7qana44g383fvvj6ndz1kavr30mj2z87cnq3dp"))))
+ "0b03dnniwm3p3gd76vqs6lj2z4blqmb7y4lhn9vg7xjz0yqgzvn2"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no test suite