summaryrefslogtreecommitdiff
path: root/gnu/packages/webkit.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2023-03-02 10:37:28 +0000
committerChristopher Baines <mail@cbaines.net>2023-03-02 10:55:08 +0000
commit7df09ee0ab3e7962ef27859ce87e06a323059284 (patch)
treed81334f742ddcb9a1ee63961ca6410922980af1c /gnu/packages/webkit.scm
parent2ac51ec99b58b50c08ba719a8c7e9dba0330b065 (diff)
parentaf95f2d8f98eb2c8c64954bb2fd0b70838899174 (diff)
Merge remote-tracking branch 'savannah/master' into core-updates
Conflicts: gnu/local.mk gnu/packages/autotools.scm gnu/packages/cmake.scm gnu/packages/gnuzilla.scm gnu/packages/haskell.scm gnu/packages/pdf.scm gnu/packages/python-xyz.scm gnu/packages/samba.scm gnu/packages/tex.scm gnu/packages/tls.scm gnu/packages/wxwidgets.scm
Diffstat (limited to 'gnu/packages/webkit.scm')
-rw-r--r--gnu/packages/webkit.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/webkit.scm b/gnu/packages/webkit.scm
index a82601096f..8ef95ce518 100644
--- a/gnu/packages/webkit.scm
+++ b/gnu/packages/webkit.scm
@@ -33,7 +33,6 @@
#:use-module (guix build utils)
#:use-module (guix build-system cmake)
#:use-module (guix build-system meson)
- #:use-module (guix build-system gnu)
#:use-module (gnu packages)
#:use-module (gnu packages base)
#:use-module (gnu packages bison)
@@ -124,7 +123,7 @@ the WPE-flavored port of WebKit.")
engine that uses Wayland for graphics output.")
(license license:bsd-2)))
-(define %webkit-version "2.38.3")
+(define %webkit-version "2.38.5")
(define-public webkitgtk
(package
@@ -135,7 +134,7 @@ engine that uses Wayland for graphics output.")
(uri (string-append "https://www.webkitgtk.org/releases/"
name "-" version ".tar.xz"))
(sha256
- (base32 "0njac0878ksh53gn50phly1vzvj08q7g5aclncv6k324xp8h3w21"))
+ (base32 "19y1n05mp370mq4bp2bk0pm3wk49z9a10azjjdcdyx12091hrhj0"))
(patches (search-patches
"webkitgtk-adjust-bubblewrap-paths.patch"))))
(build-system cmake-build-system)
@@ -316,7 +315,7 @@ propagated by default) such as @code{gst-plugins-good} and
(uri (string-append "https://wpewebkit.org/releases/"
name "-" version ".tar.xz"))
(sha256
- (base32 "160456k4yiml0zn2fxba9qwp94dvvn93z9rqs2qa2lvjxig0gn8x"))))
+ (base32 "0q8nmk9l6bqv2bhljm9wv7mvgdl393z7v2m7a0c5avac18yzs07z"))))
(arguments
(substitute-keyword-arguments (package-arguments webkitgtk)
((#:configure-flags flags)