summaryrefslogtreecommitdiff
path: root/gnu/packages/wireservice.scm
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2023-03-24 13:23:30 +0000
committerLudovic Courtès <ludo@gnu.org>2023-05-14 23:14:25 +0200
commit0c1803571d603087911a028a3484fe3f22861a44 (patch)
tree465bfbf4a106cdd5e91f917e855486a6dd6031a8 /gnu/packages/wireservice.scm
parent7070d3d9e8b3bfa8393cdcbe2949beb948452ea9 (diff)
gnu: python-agate: Update to 1.7.1
* gnu/packages/wireservices.scm (python-agate): Update to 1.7.1. [native-inputs]: Add python-agate-locales. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/wireservice.scm')
-rw-r--r--gnu/packages/wireservice.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/wireservice.scm b/gnu/packages/wireservice.scm
index f18f2b9ee7..ace3c17082 100644
--- a/gnu/packages/wireservice.scm
+++ b/gnu/packages/wireservice.scm
@@ -98,7 +98,7 @@ charts now and don't care if they're perfect.")))
(define-public python-agate
(wireservice-package
(name "python-agate")
- (version "1.6.1")
+ (version "1.7.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -107,9 +107,10 @@ charts now and don't care if they're perfect.")))
(file-name (git-file-name name version))
(sha256
(base32
- "077zj8xad8hsa3nqywvf7ircirmx3krxdipl8wr3dynv3l3khcpl"))))
+ "1wqyml7f70hr7zhgwvwqy4bdshlbcmp4jmyc5y12jyx10xp3sk7c"))))
(native-inputs
- `(("python-nose" ,python-nose)
+ `(("locales" ,python-agate-locales)
+ ("python-nose" ,python-nose)
("python-sphinx" ,python-sphinx)
("python-sphinx-rtd-theme" ,python-sphinx-rtd-theme)
("python-csselect" ,python-cssselect)