summaryrefslogtreecommitdiff
path: root/gnu/packages/xdisorg.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2024-03-22 15:44:26 +0000
committerChristopher Baines <mail@cbaines.net>2024-03-22 15:44:26 +0000
commitd5f857a3cfd1d7523b4051b94bd67b5cf5636219 (patch)
tree7f2e658f6b2b17a310cc35ccaee17d0babe27d93 /gnu/packages/xdisorg.scm
parent4a1619dbf6f3404145b260c7199147f9464fdbce (diff)
gnu: copyq: Fix indentation.
* gnu/packages/xdisorg.scm (copyq): Fix indentation. Change-Id: I3eb25dd410c0071d28244d4363ae390d2fc54e13
Diffstat (limited to 'gnu/packages/xdisorg.scm')
-rw-r--r--gnu/packages/xdisorg.scm64
1 files changed, 32 insertions, 32 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index c98de1133b..be8623666f 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -370,41 +370,41 @@ with X11 or Wayland, or in a text terminal with ncurses.")
license:lgpl3+)))) ; library and bindings
(define-public copyq
-(package
- (name "copyq")
- (version "8.0.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/hluk/CopyQ")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "029s1pdp177fnrq5qrwjmd5pf1672l5jhq99is1lczrxi6bsf2qk"))))
- (build-system cmake-build-system)
- (arguments
- (list
- #:configure-flags #~(list "-DCMAKE_BUILD_TYPE=Release")
- #:tests? #f)) ; Test suite is a rather manual process.
- (inputs
- (list qtbase-5
- qtscript
- qtsvg-5
- qtx11extras
- qtdeclarative-5
- qtwayland-5
- wayland
- knotifications))
- (native-inputs
- (list extra-cmake-modules qttools-5))
- (synopsis "Clipboard manager with advanced features")
- (description "CopyQ is clipboard manager with editing and scripting
+ (package
+ (name "copyq")
+ (version "8.0.0")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/hluk/CopyQ")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "029s1pdp177fnrq5qrwjmd5pf1672l5jhq99is1lczrxi6bsf2qk"))))
+ (build-system cmake-build-system)
+ (arguments
+ (list
+ #:configure-flags #~(list "-DCMAKE_BUILD_TYPE=Release")
+ #:tests? #f)) ; Test suite is a rather manual process.
+ (inputs
+ (list qtbase-5
+ qtscript
+ qtsvg-5
+ qtx11extras
+ qtdeclarative-5
+ qtwayland-5
+ wayland
+ knotifications))
+ (native-inputs
+ (list extra-cmake-modules qttools-5))
+ (synopsis "Clipboard manager with advanced features")
+ (description "CopyQ is clipboard manager with editing and scripting
features. CopyQ monitors system clipboard and saves its content in customized
tabs. Saved clipboard can be later copied and pasted directly into any
application.")
- (home-page "https://hluk.github.io/CopyQ/")
- (license license:gpl3+)))
+ (home-page "https://hluk.github.io/CopyQ/")
+ (license license:gpl3+)))
(define-public xkeysnail
(package