summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2024-01-07 18:31:32 +0100
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2024-01-07 18:31:32 +0100
commit2cbb1a6e1e2679c7db74b6b906d223fb3661d09f (patch)
treeab4101e769bbac1d53950004044fd297223b9492 /gnu/packages/xfce.scm
parentb369dc272eeba4eafb2bc7dc56f7b3cf09fb0961 (diff)
parentb212e6934643e085f168a5364cb593f61aa616ba (diff)
Merge branch 'master' into gnome-team
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 73889c945e..a44a871ba2 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -216,7 +216,7 @@ to share commonly used Xfce widgets among the Xfce applications.")
(define-public catfish
(package
(name "catfish")
- (version "4.16.4")
+ (version "4.18.0")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/apps/"
@@ -224,7 +224,7 @@ to share commonly used Xfce widgets among the Xfce applications.")
"/catfish-" version ".tar.bz2"))
(sha256
(base32
- "1z5m9f4cj473n68rrhhbkq3x5df5k394qp4n27lqqyny6k2h2p3f"))))
+ "16cbsnki7qragwhbfs3h0ja7xg8xlf59ajxhddqm0jkmrirrpbpx"))))
(build-system python-build-system)
(arguments
'(#:phases
@@ -270,7 +270,7 @@ it to your needs by using several command line options.")
(define-public elementary-xfce-icon-theme
(package
(name "elementary-xfce-icon-theme")
- (version "0.17")
+ (version "0.18")
(source (origin
(method git-fetch)
(uri
@@ -280,7 +280,7 @@ it to your needs by using several command line options.")
(file-name (git-file-name name version))
(sha256
(base32
- "0jlawp6rg55w5cm4d7836r660i2pnc5gkzpdjsq7w5875i85arzm"))))
+ "124bdgghkjkpcsfn9a2ad6zqy233pi9jqmv8w8a3ha6q3al2s11s"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no check target