summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2023-02-14 11:52:00 +0800
committer宋文武 <iyzsong@member.fsf.org>2023-02-15 09:11:43 +0800
commitc0e9ddfa290056f137ee21a53be6be4fbb8586ea (patch)
tree6a42c5feba15d898bf415fdddad17ea1a799cd82 /gnu/packages/xfce.scm
parent445ef24a61975b17ca73d5d307cf2e3da6475b10 (diff)
gnu: xfce4-notifyd: Update to 0.8.0.
* gnu/packages/xfce.scm (xfce4-notifyd): Update to 0.8.0. [inputs]: Add sqlite.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 4ce857aa14..3ee728e710 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -66,6 +66,7 @@
#:use-module (gnu packages python-xyz)
#:use-module (gnu packages pulseaudio)
#:use-module (gnu packages search)
+ #:use-module (gnu packages sqlite)
#:use-module (gnu packages textutils)
#:use-module (gnu packages version-control)
#:use-module (gnu packages web)
@@ -1354,7 +1355,7 @@ several different time zones.")
(define-public xfce4-notifyd
(package
(name "xfce4-notifyd")
- (version "0.7.3")
+ (version "0.8.0")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/apps/"
@@ -1362,12 +1363,12 @@ several different time zones.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "0hz9x42cfwd52i02a50mqvw3qwpgb3hpnlxqnnlkc8bwadfn1nah"))))
+ "1jcmcjq2kay9kmzd5j5l8kasrzqb7aidp26q4nbmxghxxa3ncyf7"))))
(build-system glib-or-gtk-build-system)
(native-inputs
(list intltool pkg-config))
(inputs
- (list libxfce4ui libnotify xfce4-panel))
+ (list libxfce4ui libnotify sqlite xfce4-panel))
(home-page "https://goodies.xfce.org/projects/applications/xfce4-notifyd")
(synopsis "Show notification bubbles on Xfce")
(description