summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-03-01 13:35:36 +0800
committer宋文武 <iyzsong@gmail.com>2015-03-02 21:27:42 +0800
commit1385d37a6e8b1218d38a57d08ee654a7ec8f6b21 (patch)
tree4cd86e34a8d70cfc4d5c7820d1d13510130f3da4 /gnu/packages/xfce.scm
parent810cff855774f982b503e4a89b2426d210fbad6e (diff)
gnu: gtk-xfce-engine: Update to 2.10.0.
* gnu/packages/xfce.scm (gtk-xfce-engine): Update to 2.10.0.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 08d7949b68..fc5c59cf70 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -43,14 +43,14 @@
(define-public gtk-xfce-engine
(package
(name "gtk-xfce-engine")
- (version "3.0.0")
+ (version "2.10.0")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/xfce/4.10/src/"
+ (uri (string-append "http://archive.xfce.org/xfce/4.12/src/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "13c3ajfqkdr6jlqjyhcp4nls0ddanypr83q9qib2ciffik78zq4h"))))
+ "0rqrnjxx1lzla7wp2fadyixs6jy0js6xh005pgwyqbigpl0v7hy1"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)