summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2021-01-15 00:37:38 +0100
committerLudovic Courtès <ludo@gnu.org>2021-01-16 22:58:56 +0100
commitcde77a82c8d7aee18b0ebc903b87e46b17ad2212 (patch)
tree68dfea3be73f4031b385afe2bf04ceafbfdccc08 /gnu/packages/xfce.scm
parentd8fd1c177f51a85017e5b624c9e83cebda593c7b (diff)
gnu: thunar: Update to 4.16.2.
* gnu/packages/xfce.scm (thunar): Update to 4.16.2. [inputs]: Add gobject-introspection. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index a5c9482c01..0dbcaf698e 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -13,7 +13,7 @@
;;; Copyright © 2019 Ingo Ruhnke <grumbel@gmail.com>
;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
;;; Copyright © 2020 Jonathan Brielmaier <jonathan.brielmaier@web.de>
-;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
+;;; Copyright © 2020, 2021 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -756,7 +756,7 @@ like appearance, display, keyboard and mouse settings.")
(define-public thunar
(package
(name "thunar")
- (version "4.16.0")
+ (version "4.16.2")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/xfce/"
@@ -764,13 +764,14 @@ like appearance, display, keyboard and mouse settings.")
"thunar-" version ".tar.bz2"))
(sha256
(base32
- "16zxznc3zcdpcjqjp84j9636kvvrimfn8wj9avxfp4ba254c8xv2"))))
+ "1pbspa31q4kgydjzmssahq3k0wcy10ma466dlsd2y69nqjc0pab7"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)
("intltool" ,intltool)))
(inputs
`(("exo" ,exo)
+ ("gobject-introspection" ,gobject-introspection)
("libexif" ,libexif)
("libgudev" ,libgudev)
("libnotify" ,libnotify)